Jump to content

ATC Voice


mmisiak
 Share

Recommended Posts

  • 4 weeks later...

I have the same current problem.

 

With FSX running on the latest Windows 10, I have audio for the aircraft engines, flap extension, gear retraction, etc.; but, I have lost the voice for ATC or GCA. Also, I have no interface sounds such as the click you here when you make a selection.

 

The voice, etc., worked well last week and seems to have been lost following the last Windows update.

 

So far, a half dozen possible solutions have failed.

 

System uses speakers only.

 

All engine sounds sound great. All music played on the system works fine.

 

Any thoughts on what I might check next is appreciated.

Link to comment
Share on other sites

For years I've run FSX with pilot's voice number 3 and everything worked perfect. Then one day, all voices stopped.

 

After spending several hours trying many solutions, nothing worked. Then, this morning I switched to pilot voice 1 and the problem was solved. The voice response is back!

 

Why, I don't know. Go figure?!?!?!?

 

For the OP to this thread here are all the other solutions I found online and tried. None worked for me. Of all of these, maybe one will work for you.

 

-Made sure your sound driver is up to date.

-Made certain default communication was set to the default driver.

-Made certain the the Microsoft Flight Simulator X/Sounds/ATC folder still held the USEnglishBig.gvp file.

-Set the Voice volume to 100%.

-Open Control Panel/Sound/Communications, Choose the "Do Nothing" option.

-In Windows Sound and Audio devices, checked that Sound playback and Sound Rec under Audio use the default device (soundcard) and the same for Voice.

 

I don't now why the pilot voice change worked but I'm glad it did.

 

Hopefully one of these solutions will work for you.

Link to comment
Share on other sites

Another day went by and I lost the voices again.

 

I finally got the voice back and here's what worked.

 

Took a copy of an old fsx.cfg file and restored the numbers in {PrimaryDevice} section of the current fsx.cfg file to those old numbers. It worked!

 

How those numbers get changed I do not know.

Link to comment
Share on other sites

This thread is like a discussion with myself; but, I think I finally found an actual fix, but not a permanent solution.

 

The things noted above seemed to work; but, that was not really so.

 

After much trial and error, I found that the latest rendition of Windows 10 is resetting my sound every time I restart the computer.

 

Every time I restart the computer now do this:

 

-Right click Speaker Icon on Taskbar

-Open Volume Mixer

-Click on Speaker Icon

-On Advanced Tab click on Restore Defaults

 

Every time, after doing that, all works well.

 

Even if I reset all the sound settings this way with Windows set-up pages, on the next restart, it will have to be reset again with the Speaker Icon on the Taskbar. Every time, this works; but why it doesn't restart correctly, I have not figured out.

 

It is a fix, but not permanent solution.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...