Jump to content

Alpha masking


Tab
 Share

Recommended Posts

Hi everyone. Im getting this issue on fsx and prepar3d. https://drive.google.com/drive/folders/1MGAsryxA5hu0rKFOJSQ1vZRoH8Sx-P4F?usp=sharing

 

These trees are default autogen trees, and i see them like in a strange way. It happens to all tree in the sim. I have tried reinstalling the sim and also the entire pc. But it is still happening. My pc(low end laptop) specs: Win 10, 8gb ram, Intel core i9 and Intel UHD600, direcxt version 12, enought to run fsx with médium graphics.

 

I think it is an error on my setup way that display the alpha channel. It may be possible to fix it with mcx texture editor or something like that? Idk so much about textures so i hope you guys could help me.

I need help please. Thanks

Link to comment
Share on other sites

If these trees are default there's no alphas to fix. Only perhaps replacing messed up files with original good files.

 

More likely these are addon trees. Possibly installed incorrectly.

Also possible: addon trees not compatible. There are not many freeware fsx trees. But lots of fs9 addon trees and some of those are not compatible with fsx.

 

Are these images views through a cockpit windscreen? If so it might be an issue with your aircraft windscreen distorting the view. Try looking at the trees in outside view. Or looking from inside another aircraft.

 

Also look from up close. A view that's very much zoomed in never looks good.

Edited by il88pp
[sIGPIC][/sIGPIC]
Link to comment
Share on other sites

Thanks for your reply. Yes, you were right, the trees were an addon, sorry.

 

I have reisntalled fsx and looking the now default trees from outside im still getting the same issue. The images were took from inside. I have tried also many diffrerent planes but again the same. Could it be a problem with my pc specs?

Link to comment
Share on other sites

I had a similar issue with addon trees showing as black rectangles, rather than transparent rectangles, but it was due to Preview DirectX 10 being switched on in Settings/Display.

Tim Wright "The older I get, the better I was..."

Xbox Series X, Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's

LG DVDRW, NVidia RTX2060 6Gb, Logitech Yoke System, CH Pro Pedals, Acer K272HL 27", Win 10 Pro x64

Link to comment
Share on other sites

Thanks tiger1962 for your reply. So do you believe it is a Directx error?

 

Regards

 

If you have DirectX 10 preview switched on, errors like this and a few others will appear. Steve's DX10 Fixer (payware) cures them all, but if you don't want it just uncheck the Preview DirectX 10 setting.

Tim Wright "The older I get, the better I was..."

Xbox Series X, Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's

LG DVDRW, NVidia RTX2060 6Gb, Logitech Yoke System, CH Pro Pedals, Acer K272HL 27", Win 10 Pro x64

Link to comment
Share on other sites

Perhaps tell us which . . .?

 

In my case they were Gerrish Gray's trees. I'm using Steve's DX10 Fixer and his Cloud Shadows, so I converted the original .bmp textures to .dds (and flipped them upside-down) to get them displaying correctly.

Tim Wright "The older I get, the better I was..."

Xbox Series X, Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's

LG DVDRW, NVidia RTX2060 6Gb, Logitech Yoke System, CH Pro Pedals, Acer K272HL 27", Win 10 Pro x64

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...