Jump to content

FS9 Splash screen question.


HoratioWondersocks
 Share

Recommended Posts

not that i can see nothing written in the bottom right at all
RIG (1): ASUS ROG Strix B360-F Gaming, Intel i7-8700, HyperX Fury DDR4 2666MHz 16GB, Samsung PM981 SSD 256GB M.2, Gainward RTX 2070 Dual Fan, Seagate Barracuda 1TB, Corsair TX550M, Phanteks Eclipse P400S
Link to comment
Share on other sites

In the Uires folder, there should be a dlgsplash & a dlgsplashins

The dlgsplashins is somehow activated. Maybe it has somehow been renamed to dlgslash.

If so, & the original dlg is still there, Just rename the active one, then the non marked one to dlgsplash.

Robin

Cape Town, South Africa

Link to comment
Share on other sites

In the Uires folder, there should be a dlgsplash & a dlgsplashins

The dlgsplashins is somehow activated. Maybe it has somehow been renamed to dlgslash.

If so, & the original dlg is still there, Just rename the active one, then the non marked one to dlgsplash.

 

Thanks Robin

I have sorted the problem out and normal splashscreen is back.

I don't what the instructor thing was ,but i did find that Fs9 would launch with that splashscreen ,but joystick mouse extra would not function, guessing that instructor would be controlling things .

Have had a lot of problems trying to install voz180 correctly, the issue was not with the addon ,but my own stupidity in not reading the installation procedures correctly.

 

Thanks Andy

PS only four hours sleep ,up at 4.30 am trying to sort out the mess.

i now seem to be getting somewhere.

Edited by HoratioWondersocks
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...