Jump to content

MS Flight Simulator 2020; No Joy...


Recommended Posts

Purchased the Premium Deluxe version on Aug 18th. Never got it to load correctly. One of two issues repeatedly occurred. 1. When getting updates at the start of the download, the blue bar would go to about the 80-90% done level, then freeze up. Let that run overnight on couple of occasions with no success. Second problem was as soon as the download started, a download loop started trying to download "loading asobo-aircraft-b787-10-0-1.35.fs package." This loop ran for about 7 hours last night with no change.

 

So, called the Microsoft help line and got a technician who remotely took control of my new Dell Alienware Vanguard R-11 Gaming Computer. He worked on the problem for 3 hrs, 25 min with no success. He recommended I get a refund and departed. Then, contacted a "Just Answer" technician (cost $1.00 for that) and he did a several things without success and then stated that only a "Clean Uninstall" would solve the problems. He stated the best way to do that was with a Revo Professional Uninstaller. So, silly me spent $17.00 for the Revo program (which is actually pretty neat), and got it to "clean uninstall" MSFS 2020. Re-installed the thing from the MS Store, and yippee! the same loop started again. So, uninstalled it again and reckon it will stay that way. No Joy at any level...

 

To add insult to injury, got the program from on a pre-order from Best Buy. Turns out Best Buy does not refund digital download products. What a great way to waste $120 or so....

Link to comment
Share on other sites

“called the Microsoft help line and got a technician who remotely took control of my new Dell Alienware Vanguard R-11 Gaming Computer”

 

I cringed when I read that. I hope it really was Microsoft you called.

 

Sorry to hear you’ve had problems & I hope you manage to sort it somehow.

 

 

Regards

Steve

Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX3090 Aorus Extreme 24GB

3x 43†Panasonic 4k TVs - Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs.

Reverb G2 VR Headset - Honeycomb Alpha Yoke - Honeycomb Bravo Throttle Unit

Thrustmaster TPR Rudder Pedals - Saitek Throttles

Link to comment
Share on other sites

Myself and many others have run into the same problem, if the chatter on the internet is any indication.

My equipment exceeds the minimums suggested and was recently built just to flight sim better.

To the best of my searching, i have found no answer.

Was this program really ready for release?

Link to comment
Share on other sites

There is an update due out next week so maybe these installation problems will be fixed. I would certainly think it’d be a priority.

 

Regards

Steve

Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX3090 Aorus Extreme 24GB

3x 43†Panasonic 4k TVs - Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs.

Reverb G2 VR Headset - Honeycomb Alpha Yoke - Honeycomb Bravo Throttle Unit

Thrustmaster TPR Rudder Pedals - Saitek Throttles

Link to comment
Share on other sites

This is why I am going to wait until they sort out these issues. If I am shelling out big dollars for new gear and software I expect it to work correctly. Sorry you guys are having troubles....better days ahead hopefully!

 

Cheers,

Aaron

Aaron
Link to comment
Share on other sites

I have 70mb download speed on my broadband however msfs still took 15hrs to download . This is a huge download so if your broadband is not particularly fast patience is the key.

 

It would often seem to get stuck on a certain percentage but in time would get going again.

 

I paused and restarted 3 times too and it picks up where it left off fine.

 

I feel for you though, it's frustrating when you're keen to get flying.

 

Good luck

Stinger

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

I have 80mb download speed and MSFS took 15hrs to download for me too. Turned out there was a fault on my broadband connection (detected automatically by my ISP's online Service Centre) and they sent out an engineer who restored normal service the next day.

Tim Wright "The older I get, the better I was..."

Xbox Series X, Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's

LG DVDRW, NVidia RTX2060 6Gb, Logitech Yoke System, CH Pro Pedals, Acer K272HL 27", Win 10 Pro x64

Link to comment
Share on other sites

Purchased the Premium Deluxe version on Aug 18th. Never got it to load correctly. One of two issues repeatedly occurred. 1. When getting updates at the start of the download, the blue bar would go to about the 80-90% done level, then freeze up. Let that run overnight on couple of occasions with no success. Second problem was as soon as the download started, a download loop started trying to download "loading asobo-aircraft-b787-10-0-1.35.fs package." This loop ran for about 7 hours last night with no change.

 

So, called the Microsoft help line and got a technician who remotely took control of my new Dell Alienware Vanguard R-11 Gaming Computer. He worked on the problem for 3 hrs, 25 min with no success. He recommended I get a refund and departed. Then, contacted a "Just Answer" technician (cost $1.00 for that) and he did a several things without success and then stated that only a "Clean Uninstall" would solve the problems. He stated the best way to do that was with a Revo Professional Uninstaller. So, silly me spent $17.00 for the Revo program (which is actually pretty neat), and got it to "clean uninstall" MSFS 2020. Re-installed the thing from the MS Store, and yippee! the same loop started again. So, uninstalled it again and reckon it will stay that way. No Joy at any level...

 

To add insult to injury, got the program from on a pre-order from Best Buy. Turns out Best Buy does not refund digital download products. What a great way to waste $120 or so....

 

So Sorry for you. Mine worked just great. After a 16hr 3 minute download time.

Link to comment
Share on other sites

  • 4 weeks later...

I found a solution to this problem that works for me. The download kept looping while trying to download a file and would restart to download that file. I found this:

 

 

This worked for me. When I went to the location he specifies I found lots of folders and, at the end, one file that was not a folder. I deleted that file and restarted the download from where it had got to. It has not looped again and I have over 50Gb downloaded.

 

The file that mine was looping on was fs-base-0.1.61.fspackage.002

 

The file I found that I deleted was fs-base-0.1.61.fspackage.001.

 

I guess that the original download of the 001 file had not completed properly but the installer thought it had and tried to download the next file (002) and became confused.

 

Hope this helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...