Jump to content

Stuttering and RAM speed


Recommended Posts

Hi all. I have the stuttering issue that many people are reporting.

I have:

I5 6600K (native 3.5 ghz, OC'd to 4.2 now), GTX-1070 (8g vram), MEMORY: 32GB (8GBx4) DDR4/2800MHz, Windows 10-64 and MSFS both on 1 TB M.2 drive.

 

I get excellent frame rates (55-60 most of the time) flying around my hometown aairport and vicinity (KCMI). Flight is mostly smooth looking forward through the windscreen, but I get stutters when I bank into turns.

 

I've made sure I have latest Nvidia driver, but honestly the previous driver works better. My chipset driver is up-to-date. I tried letting Geforce experience optimize my settings (it set everything very low) but stuttering remains.

 

I have tried manually cacheing my area that I'm testing in. That seemed to get rid of longer pauses that I assume were downloading scenery info, but stuttering is still there.

 

I tried turning on tripe-buffering and Vsync in the Nvidia control panel. No noticeable change.

 

I wonder about my RAM speed. I've heard one or two people post about poor RAM speed being a bottleneck. Could that be something to try? (buying 32GB of the fastest I can find?)

 

Thoughts? Thanks!

Link to comment
Share on other sites

Have you turned on developer mode and seen where it's blocking? There's a handy graph in the top right that should give some clues. It will certainly tell you what's limiting FPS.

 

Cheers!

 

Thanks Luke. I did just turn on developer mode yesterday.. Not sure how to interpret what it is indicating, or what its particular relevance to my stutter issue might be. When I get the stutters, the window turns red colored and I can see the frame rate drop during those moments. It often seems to be saying "limited by main thread". Sometimes it is happening in such rapid succession that it is difficult to make out what it is saying.

 

Gah!

Link to comment
Share on other sites

I read in another thread somewhere that turning on "Hardware-accelerated GPU scheduling" in your PC's graphics settings has helped some with this issue. Go to Settings/display then scroll to the bottom and click "graphics settings ".

 

You need Windows 10 version 2004 and the latest graphics card drivers to see it.

 

Stinger

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

I read in another thread somewhere that turning on "Hardware-accelerated GPU scheduling" in your PC's graphics settings has helped some with this issue. Go to Settings/display then scroll to the bottom and click "graphics settings ".

 

You need Windows 10 version 2004 and the latest graphics card drivers to see it.

 

Stinger

 

Sent from my SM-G935F using Tapatalk

 

Thanks. I did try that setting and it didn't seem to make any difference.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...