Jump to content

Nemeth EC130 and Rain = black windows in the VC! Please help!


Ralie25
 Share

Recommended Posts

Hi all,

 

Come to think of it, I don't think I've ever flown the 130 in rain. Today was the day due to bad weather where I was intending on travelling to. I loaded up the Nemeth 130 from the default Mooney, only to find the windows completely black. This hasn't happened before and only happens on the ND 130. I assume perhaps I'm missing a texture for when it rains on the VC windows? Anyway please come to me with suggestions!

 

Kind regards

Link to comment
Share on other sites

Hello Mr Zippy,

 

No the EC130 is a Nemeth Designs machine. I just can't believe that for whatever reason it doesn't like rain. In the 2d cockpit view all is ok, just the Virtual Cockpit view all I see is complete black, no view on the sim. Please let me know your thoughts! Also, is there a file in the textures folder that is for rain effects, or an alternate for a wet windscreen? Perhaps I am missing this and this is why the sim just loads a black screen.

 

Let me know of any possible solutions!

 

Best

Link to comment
Share on other sites

OK, I thought it was the payware EC130. I looked at their site and saw it was for FSX and P3Dv4. The black windscreen usually happened with an FS2004 aircraft being used in FSX/P3D in the rain. It has to do with glass textures.

 

I would get a hold of Nemeth Designs and ask them about it!

Edited by mrzippy

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Thanks Mr Zippy! I’ve often found ND to not be very responsive with their replies but am hoping for the best this time. And indeed I thought this might be the case. Is there any logical fix you can think of? Perhaps the glass textures are corrupt in my install? Strange that it’s so black and white - rain not ok - no rain ok, haha. Anyway I’m sure there’s an easy fix somewhere. Would using glass textures from their As350 be of any use? Or any other aircraft? Obviously the sim just has nothing to use when there’s rain on the screen. I even tried enabling windshield effects and detailed rain but still had the same problem.

 

Anyway as always, help please!

 

Best

Link to comment
Share on other sites

Thanks Mr Zippy! I’ve often found ND to not be very responsive with their replies but am hoping for the best this time. And indeed I thought this might be the case. Is there any logical fix you can think of? Perhaps the glass textures are corrupt in my install? Strange that it’s so black and white - rain not ok - no rain ok, haha. Anyway I’m sure there’s an easy fix somewhere. Would using glass textures from their As350 be of any use? Or any other aircraft? Obviously the sim just has nothing to use when there’s rain on the screen. I even tried enabling windshield effects and detailed rain but still had the same problem.

 

Anyway as always, help please!

 

Best

 

Rain should be available from Nemeth Design. You need to ask them...

Link to comment
Share on other sites

Thanks Mr Zippy! I’ve often found ND to not be very responsive with their replies but am hoping for the best this time. And indeed I thought this might be the case. Is there any logical fix you can think of? Perhaps the glass textures are corrupt in my install? Strange that it’s so black and white - rain not ok - no rain ok, haha. Anyway I’m sure there’s an easy fix somewhere. Would using glass textures from their As350 be of any use? Or any other aircraft? Obviously the sim just has nothing to use when there’s rain on the screen. I even tried enabling windshield effects and detailed rain but still had the same problem.

 

Anyway as always, help please!

 

Best

 

If there is a definitive glass.bmp or .dds in the texture folder, then maybe switching it out may work. It could be some trial and error along the way.

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Mr Zippy there is a black "winref" file which I think could be the problem. There are a few dds files that say glass which have only a blue thumbnail, perhaps corrupt? It is very frustrating, when I open the door on the aircraft, the simulated world is there, so obviously the sim is just missing a file for the windows when it rains. There isn't a definitive file that says 'windows' or anything like that, I wonder where I could find the file that the sim uses for the 'rain' version of the windows for the 130? I tried using a Cirrus glass file but still had the same result.

 

I'd be surprised if Nemeth came back to me unfortunately. It clearly is a fault with their product though as I did a complete reinstall of the 130 and I had the same problem.

 

More suggestions welcome!

Link to comment
Share on other sites

Mr Zippy there is a black "winref" file which I think could be the problem. There are a few dds files that say glass which have only a blue thumbnail, perhaps corrupt? It is very frustrating, when I open the door on the aircraft, the simulated world is there, so obviously the sim is just missing a file for the windows when it rains. There isn't a definitive file that says 'windows' or anything like that, I wonder where I could find the file that the sim uses for the 'rain' version of the windows for the 130? I tried using a Cirrus glass file but still had the same result.

 

I'd be surprised if Nemeth came back to me unfortunately. It clearly is a fault with their product though as I did a complete reinstall of the 130 and I had the same problem.

 

More suggestions welcome!

 

Show us the settings for P3D.

Link to comment
Share on other sites

Won't send you all of them and don't really want to as I have finely tweaked all my settings to work the best as possible. I wonder though, would changing special effects have any impact? We can work around me not publishing my sim details. Let me know what you need apart from the obvious.

 

Best

Edited by Ralie25
Link to comment
Share on other sites

Won't send you all of them and don't really want to as I have finely tweaked all my settings to work the best as possible. I wonder though, would changing special effects have any impact? We can work around me not publishing my sim details. Let me know what you need apart from the obvious.

 

Best

 

Update: Have just tried a whole bunch of different graphics settings and still have the same problem. Interestingly enough, when the sim is loading after changing settings, the VC windows are clear for about 2 seconds then go black again. I guess this says it is an obvious window+rain texture problem. Help please!!

Link to comment
Share on other sites

Help please!!

 

You ask for help but refuse to give us the info WE need to help you.

 

If you want our help - POST YOUR SPECS as asked or figure it out yourself. I would include your P3D.cfg, DLl.xml and EXE.xml files too please.

 

Vic

Edited by vgbaron

P3D Rig

I7 7700K @ 5.0ghz Asus Maximus X270 16G G.Skill 3600 15-15-15-18 2T EVGARTX2080ti Corsair 1000W PSU 1TB Samsung SSD for P3D - 2 - 256G OCZ Vector SSD - HAF X - Corsiar H100i V2 Liquid Cooler W10 64 Pro.

Link to comment
Share on other sites

Hi Vic,

 

All good - still new to all of this really. The info you need sounds as though it's above my pay grade, I wouldn't have a clue as to how to adjust any of those files. Will settle for other aircraft for now and hope that ND gets back to me at some point.

 

Many thanks to those that attempted to help!

 

Best

Link to comment
Share on other sites

You ask for help but refuse to give us the info WE need to help you.

 

If you want our help - POST YOUR SPECS as asked or figure it out yourself. I would include your P3D.cfg, DLl.xml and EXE.xml files too please.

 

Vic

 

Ok guys, officially in need of your help! Nemeth hasn't come back to me at all (after FB message, email, and forum). If any of you know how to contact them, please let me know!

 

Ok so you need the P3D.cfg, DLI.xml and EXE.xml, where do I find these? Also I can't imagine it has anything to do with my P3D settings as I've tried all of them in different settings. Any let me know what you need.

 

Still getting the black windows in rain even after numerous reinstall attempts, really don't know how they released it in such a state!

 

Anyway, solutions please! Let me know what other files you may need.

 

Thanks

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...