Jump to content

Cessna 172 heading bug


Adam Chivers
 Share

Recommended Posts

Hi, I am new to the forum so apologies in advance if I make any mistakes.

 

I was flying IFR on a VOR to VOR in the base game cessna 172. I remember when tuning the heading bug previously, with the mouse scroll, it displaying the correct heading on the heading bug knob itself.

 

Now I find that it isnt, and I am relying on trying to eye it up manually. Which though realistic is annoying, as I have to go to the map to see if I am on the correct heading.

 

So does anyone know why it wont display? Im not sure exactly how to Calibrate it before TO

 

HDG and ALT are set whilst at cruise Altitude

 

Thanks

Link to comment
Share on other sites

This might solve your problem:

 

From the title screen:

-----Go to Settings

-------Customize

----------Aircraft

------------Then make sure "Show cockpit Tool Tips" is checked.

----------------Then click "OK"

Edited by Ray Hff
Link to comment
Share on other sites

Do you have other tooltips on other gauges or are they all dysfunctional?

 

Have you switched to DX10 recently? Because tooltips don't work in full screen with DX10. If you ALT+Enter back to windowed mode do they work?

 

You mentioned having the tooltip HDG readout previously, is this with the same exact airplane/instrument where it's worked previously? The tooltips are coded into the gauges so it's quite possible one directional gyro in a particular airplane will have a tooltip where another in another airplane might not. In that case it's pretty simple to swap some gauges around and install one with a tooltip that works.

Edited by Jim Robinson
Link to comment
Share on other sites

Ahhhh I did activate direct x 10, I will try disabling that later this evening when I will be flying again. I don't know what the difference is with having it on or off to be honest. I think they are all dysfunctional actually but will check, I only really noticed on the directional gyro. Yes it was the same aircraft, thanks I will update if it works or not 👍
Link to comment
Share on other sites

Ok so I tried the unticked dx10 and was still the same unfortunately, but it did however work in windowed mode. So not too bad I can live with that, pressing alt+enter isnt too much of a problem. It appears to be unanswerable, so will have to put it down as another annoying fsx glitch. Anyway, thanks for the help all
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...