Jump to content

Black cockpit appearing after repaint


bemue
 Share

Recommended Posts

G'day everyone,

 

yesterday I was looking for some repaints for the TDS 787-9.

After a quick search a repaint for the Air Canada 789 in the new (2017) livery caught my eye.

 

Link: https://library.avsim.net/search.php?SearchTerm=air+canada+tds+787+&CatID=root&Go=Search (last file on that page)

 

I tried adding it to several aircraft that were working just fine and I never had problems with, but i always came up with the same problem. That being a black cockpit with only the monitors appearing

 

Picture of the problem: Screenshot (5).png

 

If someone could link me an aircraft that works with the repaint or tell me the mistake I'm doing that would probably make my day lol

 

Have a great day everyone and stay safe, Ben.

Link to comment
Share on other sites

It can´t find the default 738 textures. You need to copy them either in the 787 master texture folder, or in each livery folder or edit the texture.cfg files so that they can call to the correct folder.

Best regards,

Luis Hernández 20px-Flag_of_Colombia.svg.png20px-Flag_of_Argentina.svg.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...