Jump to content

Anyone else notice spotty ATC voices?


Recommended Posts

For me installation and setup went quite well. I did a few short orientation flights and then tried out the A320. As a long time user of the PMDG 737, the default A320 was different and I'm still not sure what really works and what doesn't (mainly with the FMC as it's different than the one in the 737). So, I'm not sure what is a bug, what is turned off and what is just my lack of experience with the aircraft.

 

But, I digress - just sharing...

 

My main issue for this thread is that I'm getting an audible voice from ATC or "myself" only about 10% of the time. I can see the text scrolling, but you only hear the mic chirp - no voice. 10% of the time its fine.

 

Is anyone else experiencing this problem? Any solutions out there?

 

Thanks

Bryan

Link to comment
Share on other sites

After taking off without any ATC (which I've deferred to the co-pilot anyway), I got a semi audible sound about two thirds of the way into my flight, no text repeater message and nothing else after that. So it looks like ATC is actually worse than FS9 or FSX.
Vern.
Link to comment
Share on other sites

Have you installed the English (United States) Language Pack from Windows Update? ATC needs this language pack installed to work properly. Go to Settings/Time & Language/Language and under the Preferred Languages heading, click on + Add a language.

Tim Wright "The older I get, the better I was..."

Xbox Series X, Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's

LG DVDRW, NVidia RTX2060 6Gb, Logitech Yoke System, CH Pro Pedals, Acer K272HL 27", Win 10 Pro x64

Link to comment
Share on other sites

There is a work around for now...in the sound settings change the voice setting Azure to Windows. Sound is not as good but you won't have the cut outs. Read on the microsoft forums that they probably need to tweak something server side to push the voice more reliably.
Link to comment
Share on other sites

If you have the language pack installed, it is definitely the Azur setting that's failing. Just change this setting to Windows offline and the ATC sound will come back for all messages exchange, you, AYC service and live AI traffic.

 

Hope this helps

 

best regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...